Jump to content

Mark all as read

Photo

Tamiyaclub.com was hacked in Feb 2012


147 replies to this topic

#101 sober

sober

    Newbie

  • Members
  • Pip
  • 6 posts
  • Location:Saint-Hilarion , France

Posted 12 March 2012 - 08:56 PM

Hi ,

am I the only one not to be able to use the link YouTube ? Because I tried several time, with some of my videos and the problem is always there... :rolleyes:

I have contacted admin' one week ago at info@tamiyaclub.com but ain't got answer at this time .

Thank's .

Ps : sorry for my poor english

#102 TWINSET

TWINSET

    Advanced Member

  • TC_Moderators
  • PipPipPipPipPip
  • 9909 posts
  • Gender:Male
  • Location:England

Posted 12 March 2012 - 10:37 PM

am I the only one not to be able to use the link YouTube ? Because I tried several time,


Try it now - it wasn't working on this account, http://www.tamiyaclu...p...2&uid=21170 until tonight, so it should be fixed now :rolleyes:

FOR AVATAR INFO CLICK HERE FOR HOW TO ENTER PHOTO COMPS CLICK HERE

FOR PHOTOS IN FORUMS CLICK HERE


#103 Chain Driven

Chain Driven

    Member

  • Members
  • PipPipPip
  • 621 posts
  • Gender:Male
  • Location:UK - West Sussex

Posted 13 March 2012 - 03:52 AM

Hi,

Just a lasting probem for me with IE 9, I'm re-logged automaticaly on the forum but still can't on the main site even having cleared all coockies again.
Any idea Chris?

Thanks

Jerome

#104 sober

sober

    Newbie

  • Members
  • Pip
  • 6 posts
  • Location:Saint-Hilarion , France

Posted 13 March 2012 - 07:41 AM

Try it now - it wasn't working on this account, http://www.tamiyaclu...p...2&uid=21170 until tonight, so it should be fixed now :rolleyes:


It works !

Nice job guys B)

Thank's .

#105 MadInventor

MadInventor

    Member

  • Members
  • PipPipPip
  • 1501 posts
  • Gender:Male

Posted 15 March 2012 - 04:07 PM

Hi guys,
An idea when the TCPhotos will be up and operational again ?

Thanks

#106 TWINSET

TWINSET

    Advanced Member

  • TC_Moderators
  • PipPipPipPipPip
  • 9909 posts
  • Gender:Male
  • Location:England

Posted 15 March 2012 - 08:55 PM

Not yet, I checked with Da Boss the other day and it's still being worked on

FOR AVATAR INFO CLICK HERE FOR HOW TO ENTER PHOTO COMPS CLICK HERE

FOR PHOTOS IN FORUMS CLICK HERE


#107 Chain Driven

Chain Driven

    Member

  • Members
  • PipPipPip
  • 621 posts
  • Gender:Male
  • Location:UK - West Sussex

Posted 21 March 2012 - 07:52 PM

Bump

Hi,

Just a lasting probem for me with IE 9, I'm re-logged automaticaly on the forum but still can't on the main site even having cleared all coockies again.
Any idea Chris?

Thanks

Jerome



#108 Mud-Plugger

Mud-Plugger

    Member

  • Members
  • PipPipPip
  • 429 posts
  • Gender:Male
  • Location:Waterlooville

Posted 22 March 2012 - 10:02 PM

French keyboard!

#109 Chain Driven

Chain Driven

    Member

  • Members
  • PipPipPip
  • 621 posts
  • Gender:Male
  • Location:UK - West Sussex

Posted 23 March 2012 - 07:27 AM

French keyboard!


You sausage ! <_<

#110 backtomyroots

backtomyroots

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 2530 posts
  • Gender:Male
  • Location:Canada.

Posted 24 March 2012 - 05:29 AM

Hey, am I the only one that can't find the > . . . . . . EDIT - never mind answered my own question !

And please get cracking on tc photos ;)

Thanks !

Toys they're not.

#111 netsmithUK

netsmithUK

    Advanced Member

  • Root Admin
  • PipPipPipPipPip
  • 5864 posts
  • Gender:Male
  • Location:UK, Nottingham

Posted 24 March 2012 - 10:08 AM

Password resets. For those that have been having problems with getting a new password for the main site. Please can you go through the process again. I've changed the code again and put in a whole bunch of debugging stuff that will get sent straight to me if it has problems Thanks. (Forum logins are a different issue I'm still working on)

TCPhotos is still work in progress.

Cheers
Chris

#112 netsmithUK

netsmithUK

    Advanced Member

  • Root Admin
  • PipPipPipPipPip
  • 5864 posts
  • Gender:Male
  • Location:UK, Nottingham

Posted 31 March 2012 - 10:40 AM

Hi All

Sorry this has dragged out so long. I've now rewrittend the code behind the password reminder service again for the main site. If you are still having problems can you go through the process again and let me know if you still have problems

Cheers
Chris

#113 Shanks

Shanks

    Member

  • Members
  • PipPipPip
  • 146 posts
  • Gender:Male
  • Location:Rotherham, UK

Posted 12 April 2012 - 09:23 AM

Hi I am unable to log into the main TC website I have yet to renew my subscription but never had a problem logging in before the hack. I have tried the password reset loads of times but still get the same result the webpage just reloads without logging me in.

Thank you

#114 TWINSET

TWINSET

    Advanced Member

  • TC_Moderators
  • PipPipPipPipPip
  • 9909 posts
  • Gender:Male
  • Location:England

Posted 12 April 2012 - 10:08 AM

Just check that you're logging in correctly first - it catches a lot of people out; for the main site you login with your email address and password.
If that doesn't work, let me know and I'll have a delve

FOR AVATAR INFO CLICK HERE FOR HOW TO ENTER PHOTO COMPS CLICK HERE

FOR PHOTOS IN FORUMS CLICK HERE


#115 Shanks

Shanks

    Member

  • Members
  • PipPipPip
  • 146 posts
  • Gender:Male
  • Location:Rotherham, UK

Posted 12 April 2012 - 12:08 PM

What a plonker!!!! Thank you Twinset for pointing out my obvious mistake, I was trying to log in using my forum id not my email :)

Thank you :)

#116 TWINSET

TWINSET

    Advanced Member

  • TC_Moderators
  • PipPipPipPipPip
  • 9909 posts
  • Gender:Male
  • Location:England

Posted 12 April 2012 - 12:34 PM

No worries - you wouldn't be the first, although I've never ever done it, ever, at all ;)

FOR AVATAR INFO CLICK HERE FOR HOW TO ENTER PHOTO COMPS CLICK HERE

FOR PHOTOS IN FORUMS CLICK HERE


#117 TA-Mark

TA-Mark

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 5226 posts
  • Gender:Male
  • Location:Outback - Australia

Posted 11 May 2012 - 08:43 AM

Any word on when the TC Photos hosting will be back online again? It's a useful resource muchly missed.

#118 netsmithUK

netsmithUK

    Advanced Member

  • Root Admin
  • PipPipPipPipPip
  • 5864 posts
  • Gender:Male
  • Location:UK, Nottingham

Posted 11 May 2012 - 08:55 AM

Any word on when the TC Photos hosting will be back online again? It's a useful resource muchly missed.


I'll be doing some more work on this this weekend. I didn't honestly think anyone used it, so its been a bit negelected over the years as TC codebase has moved on so its meaning I'm having to rewrite and test very big chunks of the code.

It'll be back asap.

Chris

#119 TA-Mark

TA-Mark

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 5226 posts
  • Gender:Male
  • Location:Outback - Australia

Posted 11 May 2012 - 09:33 AM

It'll be back asap.

Chris

Thanks mate :lol:

#120 Incredible_Serious

Incredible_Serious

    Member

  • Members
  • PipPipPip
  • 1157 posts
  • Gender:Male
  • Location:Port MacDonnell, SA, Australia

Posted 14 May 2012 - 11:20 PM

I didn't honestly think anyone used it


Chris,

I know I use it to put pics up for eBay and on other forums, so good news to hear it's in the works.

Alex
I didn't do a half-******* job... I used both cheeks.


#121 backtomyroots

backtomyroots

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 2530 posts
  • Gender:Male
  • Location:Canada.

Posted 09 June 2012 - 04:29 PM

Hey - any ** TC Photos news ** :o

I use it for inventory, etc. My insurance guy needs to see it :P .

Toys they're not.

#122 OCD

OCD

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 2002 posts
  • Gender:Male
  • Location:Oakland, California

Posted 09 June 2012 - 07:21 PM

Hey - any ** TC Photos news ** :o

I use it for inventory, etc. My insurance guy needs to see it :P .


No worries fella -- I talked with Chris about this and he explained to me that it was top priority with him, so I'm sure it will be fixed before too long.


#123 SRB Bloke

SRB Bloke

    Member

  • Members
  • PipPipPip
  • 427 posts
  • Gender:Male
  • Location:Essex UK

Posted 27 June 2012 - 01:06 PM

Hi Guys,

I know the site was hacked a few months back, but today I've 3 random junk emails form TC members I've chatted with in the past. They have no knowledge of sending them. Seems like someones hacked thier email accounts.
The email when you open it ( and you do coz it has your mate name at the top) just has a web address nothing else.

Anyone know whats going on..???

thanks
Steve

#124 netsmithUK

netsmithUK

    Advanced Member

  • Root Admin
  • PipPipPipPipPip
  • 5864 posts
  • Gender:Male
  • Location:UK, Nottingham

Posted 27 June 2012 - 01:21 PM

unfortunately now the list of emails are in the wild they can be used for this sort of thing. It doesn't mean their accounts have been hacked or email compromised though. It just means the spammers use the email addresses in faked emails (any one can do this) I guess by sending faked emails to other members off the same list there is more chance people will 'know' the sender and open them

Not much can be done about it, everyone just has to stay vigilante.

#125 SRB Bloke

SRB Bloke

    Member

  • Members
  • PipPipPip
  • 427 posts
  • Gender:Male
  • Location:Essex UK

Posted 27 June 2012 - 02:59 PM

No problem,

thanks for the info Chris



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users