Search the Community

Showing results for tags 'bl-sp4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Tamiyaclub.com Forums
    • General discussions
    • Vintage Tamiya Discussion
    • Re-Release Discussions
    • Tamiyaclub News
    • Tamiyaclub Rules and Site Usage
    • Monster Trucks, 4x4, Wheelie Rigs and Crawlers
    • Big Rigs and Scale Armour
    • The Builds
    • TC Designs...
    • All things electric...
    • RC Racing Talk
    • Meetings & Events
    • Sales, trades & wanted
    • Off-Site sales plugs, tips & gossip - Including eBay, Gumtree etc.
    • Related sites
    • Suspicious Traders
  • Tamiyaclub Sponsors Forum
    • FusionHobbies.com
    • Stellamodels
    • Time Tunnel Models
    • Tamico.de
  • Other makes of RC model...
    • Kyosho
    • Marui
    • Nikko
    • Other makes
  • tcPhotos.com
    • About tcPhotos.com
  • The Outside World
    • Anything not RC related goes here

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Very new to RC and have just almost completed my first build of a Black Dark Impact DF-03. I was very lucky and got to visit Tokyo and specifically a fantastic store called RC Champ/RC Adviser and pick up a complete RC setup. I have some questions about installing a Brushless Motor to replace the 540 stock motor. My problem is that I am trying to install a Yokomo BL-SP4 Brushless Motor but it is not the same length as the stock 540. By disassembling the rear of the chassis I was able to get the Yokomo fitted but the solder mount for the three wires is an extremely tight fit and I had to bend the wires back to get them leading the correct direction and out of the motor mount to reach my ESC. Secondly, I just am too stupid to understand how to Setup the ESC correctly. I hold down the SET button but don't understand how long I am supposed to wait for the LED Lights to change when setting Neutral, Forward, and Brake. The Yokomo manual is very poorly written. Reading the setup part of the BL-SP4 manual can anyone help me out? Setting up an ESC should be very simple but not for a beginner with no experience, BL-SP4 manual