Sign in to follow this  
HunterZero

Rare Tamiya Packing Error!

Recommended Posts

Well I'll be. First time I've ever had a Tamiya kit that had a packing error.

Building my TA05 and I am up to putting the rear uprights on. I open the bag that has the upright parts, and find the E parts tree with the rear uprights has both parts broken off the sprue and loose in the bag. Odd, I thought - that hasn't happened before. Then I realised I had two rear right uprights, and no rear left upright! They did include the broken sprue, which was nice of them.

What must have happened is that the parts have come off the sprue at the factory, and the wrong parts thrown into the bag.

So somewhere out there in the world is another TA05 kit, with two rear left uprights... [:^)]

- James

Share this post


Link to post
Share on other sites

Happened to me last year with my Integrale kit. They forgot to put the P parts tree in entirely, delaying the entire build of the car. Had to send a bunch of paperwork to tamiyaUSA and they eventually sent the replacement, like two weeks later. In the meantime I bought a new one of ebay and had it in three days. Annoying though.

Share this post


Link to post
Share on other sites

I purchased a TLT- Max Climber that was missing two of the wheel hexes from the D Parts tree and the antenna straw. Tamiya USA wouldn't ship to Canada so I had to send the receipt, UPC code to the Canadian Distributor - pain in the butt.  Here's some other stories:

http://tamiyaclub.com/CS/forums/thread/41761.aspx [Y].

Share this post


Link to post
Share on other sites
Well I'll be. First time I've ever had a Tamiya kit that had a packing error.

Building my TA05 and I am up to putting the rear uprights on. I open the bag that has the upright parts, and find the E parts tree with the rear uprights has both parts broken off the sprue and loose in the bag. Odd, I thought - that hasn't happened before. Then I realised I had two rear right uprights, and no rear left upright! They did include the broken sprue, which was nice of them.

What must have happened is that the parts have come off the sprue at the factory, and the wrong parts thrown into the bag.

So somewhere out there in the world is another TA05 kit, with two rear left uprights... [:^)]

- James

 Did you buy this kit from a Hobby shop or off the bay??

If you bought it from a hobby shop locally, Id bet thet some shop worker had pinched the parts from the kit to get a customer out of trouble, then put the wrong parts back.

 

Share this post


Link to post
Share on other sites

The kit came from Stellamodels, and all the parts bags were sealed just as Mr Tamiya intended. I think it's likely to be a factory packing error.

- James

Share this post


Link to post
Share on other sites

I had a quality control problem with my Hi-Lift. The chrome parts were of very poor quality, lookily i bought it from my lhs, so I've got them replaced. Just glad that I didn't buy off-line.

Share this post


Link to post
Share on other sites

You mean you're glad you didn't buy online? 

Well, I have to say that Stellamodel's service is excellent, I have no hesitation buying from them. I'm sure in your case Stellamodels would have rectified the problem for you, it's just a bit quicker to go to the hobby store to get the replacement part.

- James

Share this post


Link to post
Share on other sites

I'm not knocking Stella's reputation, it's just that all I had to do was walk down to my lhs, show them the parts, and for them to re-order. Imagine, the hastle I would've had if i bought it off ebay etc....!

Share this post


Link to post
Share on other sites

Or with the money saved by buying it online, you could have still wandered down to the LHS and spent a bit of it buying the missing bit and still come out ahead. [;)]

- James

Share this post


Link to post
Share on other sites

I don't know about you guys but I get most spare parts much faster if I buy them online, then ordering them at my LHSes (as they have almost nothing at stock) which takes usually 2-3 weeks if Tamiya Germany has them in stock, otherwise another 4-12 weeks... [:S]

Cheers 

Share this post


Link to post
Share on other sites

The F-201 that I bought from Stella had a packing error as well.....3 rear tyres and only 1 front tyre!!

One email later a new front tyre was in the mail to me. Thats what you call service![H]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Who's Online   3 Members, 0 Anonymous, 40 Guests (See full list)

  • Today's Birthdays

    1. adam1973 (46 years old),
    2. Chapel (38 years old),
    3. KX4019 (51 years old)
  • Member Statistics

    49213
    Total Members
    972
    Most Online
    kayaken
    Newest Member
    kayaken
    Joined