Sign in to follow this  
driftking_v8

Need Help With Tt-01

Recommended Posts

I've got a tt-01 but I think there's something wrong with the cristal or the receiver because

when I start op my car i hear a bleep sound, even if my steeringwheel is on it bleeps now

i don't know whats wrong my receiver, my cristal or my stearingwheel ?

is there a way to check it ???

thanx

Driftking_V8(marcsnak3y)

post-23429-1194981303.jpg

Share this post


Link to post
Share on other sites
I've got a tt-01 but I think there's something wrong with the cristal or the receiver because

when I start op my car i hear a bleep sound, even if my steeringwheel is on it bleeps now

i don't know whats wrong my receiver, my cristal or my stearingwheel ?

is there a way to check it ???

thanx

Driftking_V8(marcsnak3y)

I know with the TEU101BK if you turn on the ESC without having your radio/transmitter on it will start beeping at you. Have you tried a different receiver, or the reciever alone (use the battery pack, most futaba's come with one). Sounds like a fault with the ESC or your reciever is malfunctioning if you indeed have the TEU101BK.

Any more info you can give will help.

Share this post


Link to post
Share on other sites

Is it fitted with an electronic speed control? Is the ESC set-up correctly according to it's instructions?

Share this post


Link to post
Share on other sites
I know with the TEU101BK if you turn on the ESC without having your radio/transmitter on it will start beeping at you. Have you tried a different receiver, or the reciever alone (use the battery pack, most futaba's come with one). Sounds like a fault with the ESC or your reciever is malfunctioning if you indeed have the TEU101BK.

Any more info you can give will help.

yah i've got that one the TEU a red light is flashing and beeping anD my transmitter is from Futuba

post-23429-1194981744.jpg

Share this post


Link to post
Share on other sites
Is it fitted with an electronic speed control? Is the ESC set-up correctly according to it's instructions?

yeah it is but first he did it great and then on am moment he felled just out and now he doesn't work i thought maybe the receiver is broken

but when i turn im on the servo moves so the receiver has to work but i can't get connection between receiver and steerwheel

post-23429-1194981878.jpg

Share this post


Link to post
Share on other sites
yeah it is but first he did it great and then on am moment he felled just out and now he doesn't work i thought maybe the receiver is broken

but when i turn im on the servo moves so the receiver has to work but i can't get connection between receiver and steerwheel

How is it plugged in to the reciever? what plug to what channel?

Press and hold the button on the ESC and the power it on and see what happens.

Share this post


Link to post
Share on other sites
How is it plugged in to the reciever? what plug to what channel?

Press and hold the button on the ESC and the power it on and see what happens.

ok im now gonna try it

Share this post


Link to post
Share on other sites
ok im now gonna try it

it beeps twice, the wheels react and then it beeps normally

and in channel 1 i,ve got th servo and channel 2 the esc and in the last one ive got the accu

post-23429-1194982702.jpg

Share this post


Link to post
Share on other sites
if I hold it in and turn it on than only the lights go on but no sound

But the servos work because if i turn them on they react but it doesn't react with my steeringwheel

post-23429-1195048784.jpg

Share this post


Link to post
Share on other sites
But the servos work because if i turn them on they react but it doesn't react with my steeringwheel

If your steering doesnt work from the transmitter i would say your reciever is broken, that would also explain why the TEU101BK is beeping since it thinks that it is on without a transmitter being on, the beeping is a safety feature to remind you to turn on your transmitter or remind you that you forgot to turn the car off.

Share this post


Link to post
Share on other sites
If your steering doesnt work from the transmitter i would say your reciever is broken, that would also explain why the TEU101BK is beeping since it thinks that it is on without a transmitter being on, the beeping is a safety feature to remind you to turn on your transmitter or remind you that you forgot to turn the car off.

no he does work again !!!!!

new crystal in it !!!

thnx for helpin me out guys (*)

V8.jpg

post-23429-1195141560.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this