Recommended Posts

This may have been missed in all the 'excitement', but one of the benefits of the forum upgrade is youtube vids can now be posted directly into the forums.

To do it, get the 'share' code from the youtube vid

then just add media tags to either end of the vid link like so;

[media]http://youtu.be/87vAEGxzgks[/media]
[/CODE]

And you should get;

Time to post up your fave RC vidz B)

  • Like 1

Share this post


Link to post
Share on other sites

So now that we can post youtube videos direct to the forum, I thought it might be cool to post your favorite R/C videos in one place so that in times of boredom you can come here and while away some hours.

I was just messing with my blitzer beetle and realised it was pulling wheelies on the carpet, it currently has a 19T peak racing motor in it, and the proline dirt works rear tyres, the rest is standard.

I dont remember it doing this when I had the 9T Ezrun system in it?. Maybe my ezrun system has lost power?, I am off out to try it on the tarmac in a minute and will report back.

Please feel free to post your videos here with an explanation of the content so that people with slower connections don't have to watch if they don't want to.

[media=]

[/media]

Share this post


Link to post
Share on other sites

Many may know his work.Mr crazy skills himself.Felt like i was trippin watching this

  • Like 2

Share this post


Link to post
Share on other sites

It appears using [ video ] and [ /video ] works as well... (removing the spaces)

  • Like 2

Share this post


Link to post
Share on other sites

That looked like a fun day, enjoyed watching this.Plenty of trills and spills.Love the bit starting at 1.15 goin down the hill to quick.

Share this post


Link to post
Share on other sites

Well that makes it even easier if all you have to do is paste in the YouTube address...

  • Like 1

Share this post


Link to post
Share on other sites

Nice place for beach running there, perfect for the SR. Was the camera on some kind of steady cam mount? It almost felt like it was floating!

Share this post


Link to post
Share on other sites

Hi Mr Crispy, no tripod here, It was just the Mrs holding her phone walking along the beach, youtube does a fix of some sort when you upload to steady the film so maybe it was youtube editing.

Share this post


Link to post
Share on other sites

That beetle is nuts. 3S or 2S running there?

Thanks Mark, thats on 2s (Turnigy 4000mAh 7.4v Roar approved). With my new Castle 4pole 4600kv motor and sidewinder v2 ESC. The doughnuts it does are pretty amazing!, it almost hovers. Good fun. :)

Share this post


Link to post
Share on other sites

BTW: You don't have to follow the "slightly" more complex process outlined in the 1st post. Simply copy & paste the link from your browser into your post and it works just the same. No extra steps. See...

Oooh, deja vu :D

You don't have to add anything, just use the page address from the top of the page,

Well that makes it even easier if all you have to do is paste in the YouTube address...

Anyroad, here's one of my fave drift vids;

[media=]

[/media]

Share this post


Link to post
Share on other sites

Hmmmm. It's like they copied my idea.....but before I had it. lol

  • Like 1

Share this post


Link to post
Share on other sites

I hate it when that happens - I recently invented the iPod only to find Apple have done the same to me :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now