Jump to content
Jason1145

Tamiya Club Official Top 10 Fastest RC'ers List

Recommended Posts

I know! the risks we take with vintage models.......  

Share this post


Link to post
Share on other sites
1 hour ago, Hyperlite said:

I know! the risks we take with vintage models.......  

The risk was if an electric milk float came creeping round the blind bend that poor Clod wouldn't have enough speed to escape it!

Yep, that subtle insult at your sloooow Clod should prompt you to do better ;)

  • Haha 1

Share this post


Link to post
Share on other sites
7 hours ago, Wooders28 said:

I'm thinking that wasn't 3s?! 

Category wise, my bullhead slotted into 2, the silver can and the 4wd (somehow at the bottom ,with a 15.5, even though there's a 12 and a 13.7 above me 🤔🙄

I've dug out the 2 x 15t firebolts,  so hopefully get them nailed in soon and take it for another run 🚀😎

I'll have a look and fix that mistake buddy... just eating my dinner then its next on the list ;)

  • Haha 1

Share this post


Link to post
Share on other sites
20 hours ago, Hyperlite said:

All this talk of running Clodbusters, I'll throw down the gauntlet with a stock run.

 Not quite enough speed to blow the dust off it but a blistering top speed of 9mph.....

New category Jason?

 

Great stuff Mr Hyper, just go Edit the post with the required details ( motor battery gearing etc) and I will whack it on the list.

Yes it's now making me want to speed run my Clod too :)

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Jason1145 said:

I'll have a look and fix that mistake buddy

I'm hoping to move that goal post soon anyway.....😎👍

Share this post


Link to post
Share on other sites
26 minutes ago, Wooders28 said:

I'm hoping to move that goal post soon anyway.....😎👍

All fixed please check the offside lol

 

Just saw this as a target - using twin 4600 motors and 4s with stock gearing... not sure how to top that! 

19 - Smirk-Racing - ClodBuster - 42.3 MPH / 69 KPH (Video on p73)

  • Sad 1

Share this post


Link to post
Share on other sites
3 hours ago, Jason1145 said:

not sure how to top that! 

Certainly not with 15t firebolts anyway, that's me just getting myself wet, facing the wind......🙄😳

  • Haha 1

Share this post


Link to post
Share on other sites
3 hours ago, Jason1145 said:

The risk was if an electric milk float came creeping round the blind bend that poor Clod wouldn't have enough speed to escape it!

Yep, that subtle insult at your sloooow Clod should prompt you to do better ;)

If that's your idea of subtle, please elaborate by being blunt. I'm a bit slow on Sundays 😆:

  • Haha 2

Share this post


Link to post
Share on other sites

@El Dougo on your ff03 run could you share what your camber and toe was please. Also do you know how much your car weight is fully loaded? 

I think my run of 77mph was with 0 toe since then I’ve gone back to stock for  stability and now seem to be hitting a wall at 73mph. I’ve changed a few things since going back to stock toe. 

 Ceramic bearings / cut aero out the back / better esc / a little hotter motor. 

I have nearly everything the same as you other then I’m using 4.5t motor with 3s and you have 3.5t with 2s. So in  theory I shouldn’t be that far from you  I’m think to toe and my body must be holding me back  

 

Share this post


Link to post
Share on other sites

Sorry for the delay my car still isn't fully back together since the recant rebuild and I didn't have time to pull the bits together and weigh it yesterday. It's about 1440g without wheels, surprisingly heavy.

As I'm sure you know there are so many variables that it could be anything, the body will make a big difference though but I doubt that's your current wall.  Once my car lost some speed and I couldn't work out what was wrong and it turned out to be that the diff cross shafts had snapped, it lost a good 10mph but otherwise drove fine.

Not related to the drop in speed and not knowing your battery specs but my money would be on it not being up to the job. I'm sure someone will come along and say but X uses this for..... and it should be able to supply X amps and that should be enough but from experience the battery discharge rate and MAH make a significant difference. Somewhere back in the thread I posted the results I got with my different 2s packs and I realise it's not the most accurate data but it's a I good indication.

I was chatting to Stewart when you posted your last run on the FB page, are you able to get the data log now? I'd like to take a look....   What motor, ESC and Spec battery are you using? 

Here are my settings:

500k Diff Oil
40W Shock Oil (2mm rebound)
Toe +1.5
Front Camber 2
Rear Camber 1.5

On a side not I noticed that the plastic washers on the rear axles have some friction, replaced mine with shims and it's a significant improvement. I hate typing but happy to voice chat on whats app, drop me a PM and ill send you my number.

Share this post


Link to post
Share on other sites

Thanks @El Dougo 

I’ll weigh my car when back together but I suspect it’ll be more than yours with the GoPro and 3s battery.

I do now have the castle b link however the data logging feature is not available yet annoyingly. It will be in a future update. When I get some data I will share it in here. 

Xerun v10 g3 4.5t

castle monster mamba x

Turnigy 3300mah 30-40c 

Share this post


Link to post
Share on other sites

@Group c  

I have Mamba X and it's been a while since I used it but I could have sworn that the data logging works. If anyone is ESC shopping Hobbywing over Castle every time!

The Go Pro will be the difference but you would be surprised as the 2s pack I was running weighs 330g (8400Mah 120c). In theory my battery can deliver just over a 1000 amps v your 100 to 130 at best.

I do realise that there is lots of fake news from battery manufactures and I doubt that the tabs on mine can deliver 1000amps but without sugar coating it your battery is clearly inadequate, get shopping :) 

  • Like 1

Share this post


Link to post
Share on other sites
41 minutes ago, El Dougo said:

@Group c  

I have Mamba X and it's been a while since I used it but I could have sworn that the data logging works. If anyone is ESC shopping Hobbywing over Castle every time!

The Go Pro will be the difference but you would be surprised as the 2s pack I was running weighs 330g (8400Mah 120c). In theory my battery can deliver just over a 1000 amps v your 100 to 130 at best.

I do realise that there is lots of fake news from battery manufactures and I doubt that the tabs on mine can deliver 1000amps but without sugar coating it your battery is clearly inadequate, get shopping :) 

The data logging will work if you connect to a pc but I’m using the new b link to iPhone. 

Im going to try a smaller wing then the small wing plus 0 toe fist. Also going to run my 2s 4000mah 40c and my 3s and see what happens. 

Then new battery time! 

Share this post


Link to post
Share on other sites
On 5/15/2019 at 4:45 PM, El Dougo said:

If anyone is ESC shopping Hobbywing over Castle every time!

Someone else didn't like the castle either, I can't really complain, but must say, the hobbywing I've got are excellent 😏

Share this post


Link to post
Share on other sites

A few more runs this weekend. I’m going to get a good 3s motor for this thing. It’s going nice and straight now but I think it’s limited do to the 3.2mm motor shafts bending. (During crashes). So going to get a nice little motor with a 5mm shaft. 

 

 

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

@Jason1145, quick question for you:  I'm still waiting on some parts to finish my TT02 speed run car and plan to do a run for the 4WD category.  I was reviewing the current rankings and see we allowed a RWD TT02 into the RWD category; I assume Kingfisher just pulled the center prop shaft and ran it that way.  Are you still allowing that?  Could I run the same chassis and body for two categories, just with the prop shaft installed or removed?  Also, if we're allowing a RWD entry for a TT02, could I leave the prop shaft in but remove the rear diff, and run it as a FWD car? Technically the gear cases would not be modified per rules; it's more like using a speed tuned gear set (or lack of).

Share this post


Link to post
Share on other sites
20 hours ago, speedy_w_beans said:

could I leave the prop shaft in but remove the rear diff, and run it as a FWD car?

If you're running a gear diff, might be easier just removing a drive shaft? (Presuming the outdrives are held in with a C clip or E ring?) 

Give it a try, my guess is it'll wheelspin and run out of tyres before you get any notable speed, unless you put a load of weight over the front wheels.

  • Like 1

Share this post


Link to post
Share on other sites
21 hours ago, speedy_w_beans said:

@Jason1145, quick question for you:  I'm still waiting on some parts to finish my TT02 speed run car and plan to do a run for the 4WD category.  I was reviewing the current rankings and see we allowed a RWD TT02 into the RWD category; I assume Kingfisher just pulled the center prop shaft and ran it that way.  Are you still allowing that?  Could I run the same chassis and body for two categories, just with the prop shaft installed or removed?  Also, if we're allowing a RWD entry for a TT02, could I leave the prop shaft in but remove the rear diff, and run it as a FWD car? Technically the gear cases would not be modified per rules; it's more like using a speed tuned gear set (or lack of).

Yep that all sounds ok to me, go for it.

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Wooders28 said:

If you're running a gear diff, might be easier just removing a drive shaft? (Presuming the outdrives are held in with a C clip or E ring?) 

Give it a try, my guess is it'll wheelspin and run out of tyres before you get any notable speed, unless you put a load of weight over the front wheels.

Excellent point about selecting RWD or FWD from a 4WD vehicle!  Yeah, not sure how well FWD mode will work.  I just thought if I'm going through a full setup process for the 4WD car, it's relatively easy to pull some parts and run it as RWD and FWD and see what happens.

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, speedy_w_beans said:

not sure how well FWD mode will work. 

Tried it with my Mid bitd, and it was useless, just sat with the front wheels spinning, fwd cars are designed with the motor right over or infront of the drive axle. Easy enough to try though.

Share this post


Link to post
Share on other sites

@Group c   Any progress?   

This is from one of my 418 runs with a similar set up to yours (7700kv, 3s, Mamba X):

Castle Log

 

  • Like 1

Share this post


Link to post
Share on other sites

@El Dougo no I haven’t run since our last chat on here and am going away next week. 

But I have got a new battery ready for next time out. 3s 3300mah 60-120c. 

Castle need to hurry up with the data logging for their app as I don’t really understand it all at the moment. Once I have all the data there in front of me I’m sure it’ll start to make more sense.  

Share this post


Link to post
Share on other sites
On 5/30/2019 at 11:16 PM, El Dougo said:

7700kv, 3s, Mamba X

238.8 amps!

I need the higher C rated 3s lipo....🤔

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...