netsmithUK

New site design just went live!

Recommended Posts

In terms of browsing the showrooms and search I've worked quite a lot on those, so you can now do things like see the most viewed or most commented models in the last 7 days (or other time periods)

https://www.tamiyaclub.com/mainshowroombrowse.asp?s=a&ob=desc&t=7

and 'advanced filters' gives you lots of other options. PLEASE NOTE though the logic for the search is all AND, ie all the conditions must be true, so if you get no results just try removing some of your conditions.

 

Share this post


Link to post
Share on other sites

@thommo see my last post about other ways you can use the same page to find other interesting stuff

Share this post


Link to post
Share on other sites

I can't see where i can go to my section , clicking on the right top tool bar . Then that brings up

the tool bar on the on the left . Now that don't come out to great . That depends on pic's of course .

This is where i could not see my name , till i move the page up & i was on the white .

So this may need to be changed so it's not see through ??. 

547f97832c9a512dc83c7fee18499d6d_zpshiqx

Some pic's make it really bad to see . I was lost . 

Great job on the new look . As you know we hate change :lol:  OLD man syndrome :D . Yer my eyes are not 

as good as they used to be as well . So it's good with big letters :) . 

Thanks Chris .

Share this post


Link to post
Share on other sites

Great, somebody else is getting that HIDDEN IMAGEe issue too, I find it is only with my iPad AND it is harder to see on photo pages, but perfect on forum pages??

Chris, my eyesight is bad too, but new glasses are working for me, perhaps it is time you get them peepers checked.😜

All kidding aside, the font just takes a tiny bit away from the background photo and that is why I bring it up.

Share this post


Link to post
Share on other sites

hi @matman it shouldn't look like - what browser are you using and on what device. If you are on a table (or shrink your window far enough and then click the hamburger menu you should get a bit white menu appear until you click on a link (like attached)

 

@Crash Cramer whats the hidden image issue?

mobilmenu.png

Share this post


Link to post
Share on other sites

I'm on Ipad & it still does it . WIll have a play tomorrow . So thanks for your time Chris . 

Share this post


Link to post
Share on other sites

I am on iPad too, just cleared ALL history and it seems to be working as shown when using the hamburger menu button. The hidden image thing was the font disappearing into the background on the drop down menu. Funny thing now, got nowhere when pressing the forum button, but that could be something to do with clearing the history and not going to forum separately and signing in since we STILL have two identities on this site. One for main site and another for forums. Will that be the same here on out or. Might we go to a single ID in thefuture?

 

Share this post


Link to post
Share on other sites

I've come up with a small snag, I couldn't get the link on the profile page to log into TC Photos to work. All I get is the 'TC Photos' banner, and a 'Click Here' underneath it, which appears to do nothing. Running IE11 on Win10

 

Share this post


Link to post
Share on other sites

Spelling error on main page:   Join the forum, store your favourties, leave comments and become part of this great community.

And I'm not talking about the "ou" that you guys put into "favorite".   ;)

Share this post


Link to post
Share on other sites

@Supercoolnothing Many thanks, still needs a lot of work especially around the 'wordy' stuff - never my strong point. I need a real good copywriter - anyone volunteering?

Share this post


Link to post
Share on other sites
9 hours ago, netsmithUK said:

@matman think I have the menu problem fixed now. Please clear you cache and try again.

All good now , thanks . Great job . Now can you fix my eyes :lol:  ..  

Share this post


Link to post
Share on other sites
6 hours ago, netsmithUK said:

@Supercoolnothing Many thanks, still needs a lot of work especially around the 'wordy' stuff - never my strong point. I need a real good copywriter - anyone volunteering?

I seem to be overly picky, I could give it a go, but only part time mind you.🙃

Share this post


Link to post
Share on other sites

My bugreport:

wp_ss_20170502_0002yhb8v.jpg

Tamiyaclub logo is missing from the top bar.

The floating top bar takes up a lot of screen estate, even when scrolling down.

Internet Explorer on Nokia Lumia 620, running Windows Phone 8.10.14219.341.
All available system/OS and program updates and patches are installed.

 

My suggestion:

Please allow the top bar to be non-floating, so it will be hidden once the user scrolls down the page. Will make viewing the site much more pleasant on small screens.

 

EDIT:

My own opinion:

Thick floating top bars are pretty annoying on both small and larger screens. They are a bad habit incorporated into many websites of the recent years. If they can't be avoided at all cost, please make them as thin as possible. On large screens, I do not maximize my browser window, since I use a sidebar for my bookmarks and have other programs (e.g. music player) running while browsing.

 

The Tamiyaclub forum's design however makes quite good use of both small and large screens.

Share this post


Link to post
Share on other sites

@GregM What you are seeing there is definitely a bug - its not supposed to look like that. I will investigate.

Share this post


Link to post
Share on other sites

@Crash Cramer Thanks, we're all only part-time :) I'll drop you an email from time to time when I need a block thinking about or reviewing if you don't mind. In the meantime feel free to send through anything you spot.

 

Talking of spotting things, the main site should format dates as '12-may-2017' format. If you spot anywhere on the main site that doesn't do that can you post a link.

Cheers

Chris

Share this post


Link to post
Share on other sites

Thank you very much! Other than that, I think the new mainsite looks beautiful from both mobile devices as well as computer screens. One very cool thing is how the first photo of every showroom entry is incorporated into the top of the site. E.g. this entry shows it pretty nice: https://www.tamiyaclub.com/showroom_model.asp?cid=130767&id=1846

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now