Stefan(2)

Recovering the Leopard 2A6 out of the tank scrapyard

Recommended Posts

And here we go, operation recovery !!

A1.thumb.jpg.910cc03ed0bbdd483049bea063a7104a.jpg

Dug up the Leopard 2A6 ,  one of the first "operational" Tamiya 2A6 in europa at that time.

Time gave it a beating.. ( most likely .. well, careless shoving around by somebody who don't understand the value of these things )

This beast of war even got a shower "as it was dusty!"

A2.thumb.jpg.a469ee2da570af2f772f18253219c5dd.jpg

Part one, noting down the damage.. its mostly cosmetica , some broken off parts ( some i still had ) , other stuff moest be transformed into battle damage.

Then the battery .. well.. theoretical it should be recoverable .. lets see, after 10 years.. :)

The alc 8500 is doing his magic right now

A3.thumb.jpg.f8d6fbb1c005b02451f4a04d4b47c930.jpg

 

Main goal is getting it back into running shape, preferably with the old battery, as funds are tight.

And making it look "seksy" again after all the abuse.

 

Digging still goes on.. as i MIGHT still have a full metal track set laying around for it.

( just do not remember where )

 

** work in progress **

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Good find :)

I sold my leopard as I never used it much, WW2 stuff more my thing but the leopard ran lovely.

Share this post


Link to post
Share on other sites

It was one of the models i really kept intentional while going into Hibernation with the entire hobby

I love especially this model as its technical very high end , especially "at that time" it really was a first for Tamiya / using this control module .

Previous tanks had less "smart" ways to move the barrel and turret..  drive train could be "iffy" at some ( at best )

But especially turret control was with this one a first , and so much better then previous models.

 

Anyway,  battery status is ... not so great ,  i probably got to sacrifice one of the new battery's for it ( doing a final " nuke the nimh" attempt right now. )

I got it back from littery 0 V , to holding about 1500mah at 7,2V ..  and still rising at cycle's .  But.. getting back to like 3300 ... well... DOUBTFULLY :)

I was hoping to prevent it, as for fitting i got to "slay" the battery and it will only fit into the tank, not in any other models.

 

 

Share this post


Link to post
Share on other sites

IT LIVES..   ok.. partial ..

So far, cleaned, did some battle damage repairs , and installed a fresh battery ( the old one was really.. unrecoverable )

 

So far so good.. that thing is noisy ! forgot about that ;p  * rrooaaarrr *

 

But.. now i ran into a dual-issue ( who, i think are related )

Even after recalibration ,  the turret rotation motor, and the recoil motor won't work.

( i do get the sound effect, so the "control" should work good )

So far cleaned the inside of the tank out, checked the connectors.. still no-show

Any suggestion where to look ?  Before it went into hibernation it was working fine.

 

Share this post


Link to post
Share on other sites

Try taking the motors out and powering them outside of the tank to see if they spin.

Share this post


Link to post
Share on other sites

Any idea what voltage there rated ? 5v ?  ( i learned ;p )

 

Added.. im slightly afraid for the mfu unit, as i can't get any voltage reading on the plug going to the motors 

( like.. none .. )

Share this post


Link to post
Share on other sites

I have no idea what voltage rating they would have.  Maybe try a AA battery?  1.5V shouldn't kill the motor but would hopefully provide enough power to get it to spin if it is OK.

Hopefully the motor would have something printed on it which would help identify the specs.

Share this post


Link to post
Share on other sites

Tested..  good news.. motors work ( 7.2V ) 

 

Bad news.  think i found something .. and im now official over my head with it

My best guess is, water came in ( thanks wife.. ) , and fried the part of the board..

What, could be possible, as thats the part the cable's come out for the .. yes, turret rotation and recoil motor.

 

As its SMD .. im way in over my head , im old school ( can fix the bigger stuff )

A2.thumb.jpg.609a6063e32980a0e65b902ed33d7033.jpg

 

A1.thumb.jpg.411da88a86e95dd2d8740238268c874a.jpg

 

Share this post


Link to post
Share on other sites

Follow up..  

Considering .. well, guess so.. the part of the mfu is -dead -  .. i still have the sound effect and a working motor.

The motor works like .. a regular rc car motor ( its just .. really tiny ;p )

 

If i could find.. a real small car esc , i COULD just attempt to wire it in between ( oh badword , space is already so limited ) , and have a esc control the turret motor...

( and got to live with the fact that the recoil just won't work anymore )

Share this post


Link to post
Share on other sites

There is a leopard mf on eBay uk currently 

Share this post


Link to post
Share on other sites

Yep, i noticed, a tad bit over hobby budget atm :(

( mostly also as the dude who today should pick up some stuff with me, was a no-show ) ... * shakes fist *

 

Baghdad Basher got waterboarded .. how.. ironical ;p 

 

 

* added, ordered a small esc for -cheap- .. ( 8 euro or something )..

See if i can "fix" it with that.. * just got to remember to shut down the bec, else im going to have another intrestring day ;p * 

On the other hand.. 6v and 6v is still.. 6v ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now