Jump to content
Northern_Ben

Motor and esc for CC01 Unimog? Struggling!

Recommended Posts

Hi all,

Trying to get a higher 55T motor for my mog, but struggling to fine one that'll suit the ESC I've chosen. I'm using a hobbywing 1060 which has 4mm bullet connectors, but a the motors seem to have 3mm connectors. Any suggestions of a good combination? Not too expensive, and the motor leads needs to be ready attached.....

Been looking at the rc4wd motors and the axials too, but neither look like a good fit.

Share this post


Link to post
Share on other sites

The simplest fix is to change the plugs/sockets on on or other. As soldering jobs go its one of the easiest to start with. A 55T is a good choice.

Share this post


Link to post
Share on other sites

I've never seen anything other than one size of bullet plugs (except for the wiring harnesses on old British sports cars, but that's best left un-mentioned). In the RC world, bullet plugs are bullet plugs. Anything should plug right in to anything.

  • Thanks 1

Share this post


Link to post
Share on other sites
10 minutes ago, markbt73 said:

I've never seen anything other than one size of bullet plugs (except for the wiring harnesses on old British sports cars, but that's best left un-mentioned). In the RC world, bullet plugs are bullet plugs. Anything should plug right in to anything.

If this is correct I'll be so happy! Frying my brain trying to get matching bullet connectors! 👍

Share this post


Link to post
Share on other sites

Maybe some confusion. Bullet or Banana?

Share this post


Link to post
Share on other sites

Just standard shape bullet connectors, looking at one of the rc4wd 55t motors, and a hobbywing 1060 ESC ...

Share this post


Link to post
Share on other sites

Motor to speed control connection, round plugs, yellow and green wires on Tamiya kits. And yes, they've been the same across brands and types for many years now. I think the spec might actually be 1/8 inch, which is between 3 and 4 mm. That might be part of the confusion.

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, markbt73 said:

Motor to speed control connection, round plugs, yellow and green wires on Tamiya kits. And yes, they've been the same across brands and types for many years now. I think the spec might actually be 1/8 inch, which is between 3 and 4 mm. That might be part of the confusion.

Ah, so some brands round up/down. Ok, blummin' brilliant. Thanks for the help guys. As you can guess I'm new to this. I really appreciate it👍

Share this post


Link to post
Share on other sites

There are different sizes of bullet connectors out there. Did you buy the esc brand new? If so, it will have the correct connectors for brushed motors. If you got it used the connectors may have been changed out for larger ones. Do you have a picture?

Share this post


Link to post
Share on other sites

I can confirm the problem he is running into.  I picked up a couple of RC4WD crawler motors,  and they absolutely do have smaller leads than the 1060 esc I attempted to plug them into.  IIRC, I measured them at 3.5mm.

I have run into this with a couple a BL items also.

Share this post


Link to post
Share on other sites
On 4/1/2020 at 7:52 PM, Busdriver said:

The simplest fix is to change the plugs/sockets on on or other. As soldering jobs go its one of the easiest to start with.

I still think this is the way to go. Get a set of plugs/sockets off EBay and solder on. Bobs your uncle.

Share this post


Link to post
Share on other sites
13 hours ago, Busdriver said:

I still think this is the way to go. Get a set of plugs/sockets off EBay and solder on. Bobs your uncle.

Uncle Bob here...

That's what I did to use the RC4WD motors.  I didn't even solder on the new ends,  just did the simple crimp on ends.  It was on an 80T,  and I figured this thing isn't going fast or pulling a lot of amperage,  so good enough.

Share this post


Link to post
Share on other sites
On 4/5/2020 at 4:14 AM, kwkenuf said:

I can confirm the problem he is running into.  I picked up a couple of RC4WD crawler motors,  and they absolutely do have smaller leads than the 1060 esc I attempted to plug them into.  IIRC, I measured them at 3.5mm.

I have run into this with a couple a BL items also.

Can also confirm this, didn't measure, but the male plugs on the rc4wd motors are smaller, I stuck a few 55t motors in my trucks (trying to get rid of them now) and had to crimp down the female side as they were a loose fit.

 

Share this post


Link to post
Share on other sites
On 4/4/2020 at 4:02 PM, Biz73 said:

There are different sizes of bullet connectors out there. Did you buy the esc brand new? If so, it will have the correct connectors for brushed motors. If you got it used the connectors may have been changed out for larger ones. Do you have a picture?

The esc is an after market one, it’s an mtroniks, but it came with the kit and fits the tamiya 540 motor perfectly.......can’t get to take a pic right now, sorry!

Share this post


Link to post
Share on other sites
4 hours ago, berman said:

Can also confirm this, didn't measure, but the male plugs on the rc4wd motors are smaller, I stuck a few 55t motors in my trucks (trying to get rid of them now) and had to crimp down the female side as they were a loose fit.

 

Did they work ok after you’d crimped up the female leads?

Share this post


Link to post
Share on other sites
On 4/6/2020 at 9:18 PM, Northern_Ben said:

Did they work ok after you’d crimped up the female leads?

Yup worked fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...